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OAKS CI Training and Support

To view additional job aids and 
training materials for OAKS CI:

1. Navigate to ofcc.ohio.gov
2. Mouse over the OAKS CI tab
3. Click Agency/Higher Ed Training 

Before proceeding through this training 
document, it is recommended you view the 
Introduction to OAKS CI job aid.

For additional help, please contact the OAKS 
CI Support Desk - oaksci@ofcc.ohio.gov

3
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Introduction - Training and Support

https://ofcc.ohio.gov/Portals/0/Introduction%20to%20OAKS%20CI-%20Cloud%209-2019.pdf?ver=2019-09-17-171637-320
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Navigation

Some slides describe a workflow with boxes 
representing each step.  On these slides you 
can click the boxes to navigate directly to 
that step in the job aid.

You will also see text links that will either take you to another slide, or directly to 
another document.  The Topics slide contains links to each major section.

At the bottom-right of each slide is a text link that 
lists the section and subsection of your location in 
the document.  The example to the right is taken 
from the PM Review step of the Contracts section.  
Clicking the link will take you to the beginning of 
the Professional Services Agreement section.

The Home icon will always 
take you directly back to the 
table of contents.

Introduction - Navigation
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OAKS CI Local Admin Project Process
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Project Creation and Local 
Admin Request

Project Manager or Project Coordinator submits project initiation form to OAKS CI.  OAKS CI support team creates project. Owner’s 
Representative or Project Manager submits a Local Administration Request.

Funding Submit project fund information to Julie.Barnosky@ofcc.ohio.gov

Add Vendor to Project OFCC Project Coordinator will create Vendor record in project; if Vendor is new to OAKS CI, OFCC PC must first submit new vendor
form to OAKS CI support team.

OAKS CI User Access Form OAKS CI User Application Form is completed by user; submitted to OAKS CI by the OFCC PM or PC

Contract Contract initiated in OAKS CI by Project Coordinator (PC) and Sent for approvals. PC must transfer ownership of the contract to 
Contractor. Owner Financial creates the purchase order in their own Financial System of Record and records the PO in OAKS CI.  

Record PO

SMSD Subcontractor/Supplier Declarations are created by the Contractor and/or Professional Service Providers (must identify EDGE 
provider prior to Contract SOV creation).

Contract SOV Contract SOV created on the OAKS CI spreadsheet by Contractor. Project Coordinator inputs the Spreadsheet into OAKS CI.

Contractor Pay Request Contractor Pay Request can now be created. Owner Financial will receive Pay Request and create a Voucher (check) in their own
financial system of record, then record the Voucher in OAKS CI. 

Voucher

Local Admin Construction - OAKS CI Local Admin Project Process
Click the blue buttons below to navigate directly to any section
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Project Creation

Project Creation
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Project Request
‣ Prior to completing any work in OAKS CI, the OAKS CI Project (Initiation) 

Information form must be completed and submitted to 
oaksci@ofcc.ohio.gov

‣ The form can be located at ofcc.ohio.gov under:
‣ Documents tab  Standard Forms
‣ Concept Development  OAKS CI Project Information (Agency/Higher Ed)

PS Amendment - Notice to Commence

mailto:oaksci@ofcc.ohio.gov
https://ofcc.ohio.gov/Portals/0/F010-03-CI-OAKSCI-ProjectInformation%20Update%20%28June%202019%29.docx


8

Create a Local Admin Request

Create Local Admin Request
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Purpose

Local Administration is a state recognized process where certain state agencies and 
non-certified universities with the approval of OFCC may self administer the design 
and construction of new buildings and alterations or improvements to their existing 
facilities. The Local Administration Authorization Request (LAAR) process enables 
certain state agencies or universities to apply for approval to locally administer the 
design and construction of their projects. Refer to the OFCC Manual for further 
information regarding the Local Administration Request process.

The Local Administration Authorization Request business process provides for the 
submission, review, and resolution of Local Administration Authorization Requests.

Create a Local Admin Request

PS Amendment - Notice to Commence
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Create a Local Admin Request
Roles

Owner or Project Manager
Initiates the request for local administration approval authority

Institutional Designee
Reviews and validates that the request is appropriately submitted

OFCC  Fiscal Officer
Reviews the financial information and recommends approval or rejection 

OFCC Project Manager Supervisor
Reviews the project management information and recommends approval or returns for clarification

Team Support
Prepares and distributes the approval or rejection letter 

State Architect
Approves or rejects the request for local administration approval authority signs a hard copy letter of 
approval or rejection

PS Amendment - Notice to Commence
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Creation of Record:

The agency owner’s rep or PM initiates the Local Administration Authorization Request (LAAR) by preparing the required 
documentation for the Institutional Designee to submit to OFCC Office. The LAAR must include specific information about the 
proposed project, funding information and a properly completed Local Administration Authorization Request, OFCC  form 
F070-01, available on the OFCC website. In this step, these items are uploaded to the project Document Manager and 
attached to a new LAAR record which is then submitted.  Refer to the OFCC Manual for further information regarding the 
Local Administration Authorization Request requirements.

Create a Local Admin Request

PS Amendment - Notice to Commence
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Create a Local Admin Request

PS Amendment - Notice to Commence

Creation of Record:

A. Complete OFCC Form F070-01 and all required attachments.  These may be submitted in 
one or more attachments.

‣ The form can be located at ofcc.ohio.gov:

‣ Documents tab  Standard Forms
‣ Concept Development  Request for 

Local Administration [DOCX]

https://ofcc.ohio.gov/Portals/0/Documents/Forms/Concept%20Development/F070-02-AgencyLocalAdministrationRequest.docx
https://ofcc.ohio.gov/Portals/0/Documents/Forms/Concept%20Development/F070-02-AgencyLocalAdministrationRequest.docx
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Create a Local Admin Request

PS Amendment - Notice to Commence

‣ Navigate to this URL:
https://ohio-unifier.oracleindustry.com/bluedoor

‣ Enter your assigned Username and Password

‣ Click “Sign In”

Creation of Record:

B. Log into OAKS CI and open the appropriate project:

https://ohio-unifier.oracleindustry.com/bluedoor
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Create a Local Admin Request

PS Amendment - Notice to Commence

‣ To locate your project, click on the + sign 
to the right of the home or project tabs 

‣ In the secondary screen you will see a 
search box, a list of Recent Locations, 
Bookmarks, and Key Locations

‣ Click inside the search box

Creation of Record:

B. Log into OAKS CI and open the appropriate project:
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Create a Local Admin Request

PS Amendment - Notice to Commence

‣ Type the name or number 
of the project you are 
searching for

‣ The results will begin to 
auto-populate as you type

‣ Click on your project from 
the list to open it

Creation of Record:

B. Log into OAKS CI and open the appropriate project:
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Creation of Record:

C. Upload Form F070-01 and all attachments to the Document Manager:

Create a Local Admin Request

PS Amendment - Notice to Commence

1) Navigate to Document Manager

2) Click on Documents

3) Double-click the 0000 Concept 
Development Folder

4) Double-click the 0070 Local 
Administration Folder

1

2

3

4
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Create a Local Admin Request

PS Amendment - Notice to Commence

5) Click the Upload Arrow 
button

‣ A new window will appear 
for you to add files

6) Click Browse to choose files 
for upload

5

6

Creation of Record:

C. Upload Form F070-01 and all attachments to the Document Manager:
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7) Locate the document(s) you want 
to upload from your computer 
and select them

8) Click Open

8

7

Creation of Record:

C. Upload Form F070-01 and all attachments to the Document Manager:

Create a Local Admin Request

PS Amendment - Notice to Commence
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‣ You should see all your documents 
in the Upload Files window

‣ Click Upload button

9

Creation of Record:

C. Upload Form F070-01 and all attachments to the Document Manager:

Create a Local Admin Request

PS Amendment - Notice to Commence
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‣ After a few moments you will see a 
message appear indicating your 
document(s) have been successfully 
uploaded

‣ Click Refresh to see the newly 
uploaded document(s)

Creation of Record:

C. Upload Form F070-01 and all attachments to the Document Manager:

Create a Local Admin Request

PS Amendment - Notice to Commence
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‣ Click Logs -> Local Administration 
Authorization Requests 

‣ Click Create

Create a Local Admin Request

PS Amendment - Notice to Commence
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a) Complete the appropriate fields. 
Required fields are indicated with a 
red asterisk (*). Fields that are gray are 
automatically populated by the 
business process setup or are available 
in a subsequent step.  

Create a Local Admin Request

PS Amendment - Notice to Commence
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b) In the Dates Block, provide estimated dates for the following: 

‣ Enter the Anticipated Ohio Register Date (MM/YY) 
‣ Estimated Construction Duration (# of months)
‣ Estimated Construction Completion Date (MM/YY) 

Create a Local Admin Request

PS Amendment - Notice to Commence
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c) In the Funding Block, enter the 
following information:

‣ ​Appropriation Line Item – enter the 
House or Senate Bill No.

‣ ​Local Funds ($) - Enter the amount, 
if none, enter zero (0.00).

‣ ​State Funds ($) - Enter the amount, 
if none, enter zero (0.00).

‣ ​Other Funds ($) - Enter the amount, 
if none, enter zero (0.00).

‣ ​Total Budget ($) auto-populates 
based on the entries above.

‣ ​Other Description – enter the 
source or description of Other Funds

Create a Local Admin Request

PS Amendment - Notice to Commence
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d) Attach the OFCC Form F070-01 
previously uploaded to the Document 
Manager to this LAAR record. 

1. Click Attachment -> Document 
Manager to display the document 
manager directory structure. 

2. Double-click the 0000 Concept 
Development Folder

Create a Local Admin Request

PS Amendment - Notice to Commence

1

2
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d) Attach the OFCC Form F070-01 
previously uploaded to the 
Document Manager to this 
LAAR record. 

3. Double-click the 0070 Local 
Administration Folder

4. Highlight Form F070-01 
uploaded in previous steps 

5. Click Select

Create a Local Admin Request

PS Amendment - Notice to Commence

3
4

5
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e) In the Local Administration 
Request Form block, click in the 
check box to confirm 
attachment of the Local 
Administration Authorization 
Request form, OFCC form # 
F070-01

Create a Local Admin Request

PS Amendment - Notice to Commence
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f) Check the data pre-populated 
into the Institutional Designee 
block and make corrections if 
needed

Create a Local Admin Request

PS Amendment - Notice to Commence
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g) Comments may be added to 
the record by clicking the 
Comments tab on the right 
side of the form. Comments 
become a permanent part of 
the record (view the Adding 
Comments section for 
further instruction).

h) When all the entries are 
complete and the Local 
Administration Authorization 
Request form has been 
attached, click Send

Create a Local Admin Request

PS Amendment - Notice to Commence



30

‣ Verify Workflow Action: Submit

‣ Click Send

‣ A message is displayed stating that 
the Local Administration 
Authorization Request record has 
been successfully submitted.

Create a Local Admin Request

PS Amendment - Notice to Commence
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Funds
Submit project fund information to Julie.Barnosky@ofcc.ohio.gov

Funds



32

New User Access

New User Access
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New User Access
‣ Once the project has been created in OAKS CI, please submit user access forms for 

any vendors who will be utilizing the system. The form must be completed and 
submitted to oaksci@ofcc.ohio.gov after approval by the Project Coordinator or 
Project Manager.

‣ The form can be located at 
ofcc.ohio.gov under:
‣ Documents tab  Standard Forms
‣ Concept Development  OAKS CI 

Application for Access

New User Access

mailto:oaksci@ofcc.ohio.gov
https://ofcc.ohio.gov/Portals/0/Documents/Forms/Concept%20Development/F010-01-CI-OAKSCI-ApplicationforAccess.docx
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Create Vendor Record
(Project Coordinator)

Create Vendor Record
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‣ After the project has been created and users have been 
added, you are now ready to create the Vendor record in 
the project. This must be done prior to the creation of 
the Professional Services Agreement.

Create Vendor Record (PC)

Create Vendor Record
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‣ Log into OAKS CI

a. Click + sign

b. Type project name or 
number in search bar

c. Click appropriate 
project to open

Create Vendor Record (PC)

Create Vendor Record

b

c

a
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‣ Once in your project:

a. Click Data Manager

b. Click Project Vendors

Create Vendor Record (PC)

Create Vendor Record

a

b
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c. Click Create to 
open a new record

Complete all fields

d. Click Address tab 
to update Vendor 
address

e. Click Submit

Create Vendor Record (PC)

Create Vendor Record

c

d
e
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Contracts

Contracts
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Purpose & Procedure

‣ The purpose of the Contracts Business Process is to 
prepare and execute the contract agreement following 
the Bidding process. The completion of this business 
process will result in a fully executed paper Contract,  
issuance of a “Notice to Proceed" letter and entry of the 
Contract Schedule of Value.

Contracts



41

Validation Links

• Auditor Search for Recovery
• http://ffr.ohioauditor.gov/

• Legal Name Search
• https://businesssearch.ohiosos.gov/

• Drug Free Workplace
• https://www.bwc.ohio.gov/employer/services/StateContract/nlbwc/StateContract1.aspx

• EDGE
• https://eodreporting.oit.ohio.gov/edge-certification

• EOD
• https://eodreporting.oit.ohio.gov/

• State of Ohio Debarred
• https://procure.ohio.gov/proc/debarment.asp

• Fed Debarred
• https://www.dol.gov/ofccp/regs/compliance/preaward/debarlst.htm

Use the following links to validate contractor information:

Contracts

http://ffr.ohioauditor.gov/
https://businesssearch.ohiosos.gov/
https://www.bwc.ohio.gov/employer/services/StateContract/nlbwc/StateContract1.aspx
https://eodreporting.oit.ohio.gov/edge-certification
https://eodreporting.oit.ohio.gov/
https://procure.ohio.gov/proc/debarment.asp
https://www.dol.gov/ofccp/regs/compliance/preaward/debarlst.htm
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Contracts
‣ Workflow Steps Creation (PC) PM Review Notice of Intent 

to Award (PC)

Contractor 
Review PC Final Review Signature Steps 

(Director)

AG Signature, Notice to Proceed, SOV Approval Verification (PC)

Click the boxes to 
navigate directly to 
each section

Contracts
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Contract Initiation (PC)

Contracts - Initiation

‣ Log into OAKS CI

a. Click + sign

b. Type project name or 
number in search bar

c. Click appropriate 
project to open

b

c

a
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Contract Initiation (PC)

‣ To create the Contract 
record in OAKS CI 
navigate to:

‣ Logs -> Contract

‣ Click Create or  New

Contracts - Initiation
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Complete Upper Form (PC)

‣ Complete the General section

‣ All required fields are marked with a Red *

Contracts - Initiation
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Complete Upper Form (PC)

‣ Complete the Contractor 
Information section

‣ All required fields are 
marked with a Red *

Contracts - Initiation
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Complete Upper Form (PC)

‣ Complete the Key Contract Dates and 
Bonds Detail sections

‣ All required fields are marked with a Red *

Contracts - Initiation
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Complete Upper Form (PC)

‣ Complete the Financial 
Institution section

Contracts - Initiation



49

Complete Upper Form (PC)

‣ Complete the Contract 
Amount Detail section

‣ All required fields are 
marked with a Red *

Contracts - Initiation
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Add Line Item (PC)

‣ Click the WBS Detail tab
‣ Click Add

Contracts - Initiation



51

Add Lines to WBS Detail (PC)
‣ Click the arrow next to WBS Code 
‣ Click Collapse to simplify list

Contracts - Initiation
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Add Lines to WBS Detail (PC)

‣ Click the plus sign next to 
appropriate WBS Code 
section (CE)

‣ Continue to expand file 
tree and highlight Contract 
Awarded SOV Pending 

‣ Click Select

Contracts - Initiation
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Add Lines to WBS Detail (PC)

‣ Enter Short Description
‣ Enter Contract Amount

‣ Click Save

Contracts - Initiation



54

Finish Record (PC)
‣ Line Item will populate
‣ When the record is ready to move 

forward, click Send

Contracts - Initiation

‣ Verify the Workflow Action: PM Review
‣ Click Send
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Contract Review (PM)

‣ PM receives an Email

‣ Click on the “Unifier Login” 
button to access the task

Contracts - PM Review
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Accept Task (PM)

Contracts - PM Review

‣ Click Accept to begin 
working on the record



57

Review and Approve (PM)

‣ Review each section of the 
General tab

‣ Scroll down through the block 
and review all fields

Contracts - PM Review



58

Review and Approve (PM)

‣ Check that the Total Amount from the WBS Detail tab 
matches the Total Contract Amount from the General tab

Contracts - PM Review
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Review and Approve (PM)

‣ When the record is ready to 
move forward, click Send

Contracts - PM Review
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Review and Approve (PM)

‣ If record must be returned to the PC for Update:

‣ Add a general comment. See General Comments
section for instructions.

‣ Choose Return for Clarification 
‣ Click Send

‣ If  record is ready to move forward to PC for 
Notice of Intent to Award:

‣ Choose Approve
‣ Click Send

Contracts - PM Review

Select Workflow Action:
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Notice of Intent to Award (PC)

‣ PC receives an Email

‣ Click on the “Unifier Login” 
button to access the task

Contracts - Notice of Intent to Award
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Accept the Task (PC)

Contracts - Notice of Intent to Award

‣ Click Accept to begin 
working on the record
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Create Custom Print (PC)

‣ PC will issue the Notice of Intent to Award
using the custom print feature

‣ Choose File -> Print -> Custom

Contracts - Notice of Intent to Award
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Create Custom Print (PC)

‣ Choose Contractor Merge Package
‣ Click Print

Contracts - Notice of Intent to Award
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Create Custom Print (PC)

‣ Word document will be created at 
the bottom of your record screen

‣ Click to open

Contracts - Notice of Intent to Award



66

Edit Custom Print (PC)

‣ Fill in all gray fields as 
necessary

‣ Distribute associated letters 
as appropriate

Contracts - Notice of Intent to Award
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Send Record (PC)

‣ Attach Notice of Intent to Award 
to record and any additional 
necessary documentation

‣ Click Send

Contracts - Notice of Intent to Award
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Send Record (PC)

‣ Choose Workflow 
Action: Request 
Contract Paperwork

‣ Click the selection 
button in the To: field

Contracts - Notice of Intent to Award
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Send Record (PC)
‣ If the PC has the signed contract 

paperwork, choose the PC as the 
recipient of this task

‣ If the Contractor still needs to 
provide signed contract paperwork 
to the PC, then the Contractor 
should be chosen as the recipient

a) Choose the appropriate name

b) Click the Select arrow

c) Click Done

Contracts - Notice of Intent to Award

a

b

c
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Send Record (PC)

‣ “To” box will populate 
with chosen user

‣ Click Send

Contracts - Notice of Intent to Award
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Contractor Review

‣ Contractor will sign contract paperwork, they will then: 

‣ Review record in OAKS CI
‣ Attach signed contract paperwork
‣ Send the record to the PC for final review. 

Contracts - Contractor Review
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Project Coordinator Contract Review

‣ If the PC has the signed contract paperwork, then 
the PC should attach the paperwork and send the 
record to the next step

Contracts - PC Contract Review
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PC Final Review

‣ PC receives an Email

‣ Click on the “Unifier Login” 
button to access the task

Contracts - PC Final Review
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Accept the Task (PC)

Contracts - PC Final Review

‣ PM receives an Email

‣ Click on the “Unifier Login” 
button to access the task
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Complete Pre-Award Submittals (PC)

‣ Under the General tab, scroll 
down to Pre-Award Submittals 
and complete as necessary

Contracts - PC Final Review
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Complete Release and PO Details (PC)
‣ Complete the Controlling Board Release 

section (if applicable) and the Purchase Order 
Details section by using the Select button 
and choosing the appropriate records that 
were created.

‣ If the appropriate PO is not available, 
Record Purchase Order section for 
instructions on how to record a PO.

Contracts - PC Final Review
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Send Record (PC)
‣ Choose Workflow Action
‣ Click Send

Contracts - PC Final Review
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Signature Steps (Contracting Authority, PC)

The record will now go to:
‣ Director step for signature (Contracting Authority)
‣ Attorney General step (Project Coordinator)

‣ Next, the record will go to the PC for their final steps

Contracts - Signature Steps
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Final Steps for the PC

Contracts - Signature Steps
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Final Steps for the PC

‣ The Project Coordinator is responsible for the final 
steps in the contracting process which include:

‣ AG Signature 

‣ Issue Notice to Proceed (via Custom Print) and enter 
the Proceed Date into the OAKS CI record

Contracts - Final Steps for PC
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Final Steps for the PC

‣ Enter Proceed Date

Contracts - Final Steps for PC
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Final Steps for the PC

‣ Create custom 
print document

‣ Click Menu - > 
Print -> Custom

‣ Select Notice of 
Commencement

‣ Click Print

Contracts - Final Steps for PC
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Final Steps for the PC

Contracts - Final Steps for PC

‣ The document will download 
to your PC and display at the 
bottom of the record

‣ Click to open



84

Final Steps for the PC

‣ Click Enable Editing

‣ Modify the custom print 
document as needed

Contracts - Final Steps for PC
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Final Steps for the PC
‣ Upload all final 

documents to Document 
Manager including 
Notice to Proceed and 
attach to record

Contracts - Final Steps for PC
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Final Steps for the PC
‣ Keep record at this step until 

SOV has been approved
‣ Important Note:

‣ Transfer ownership of the 
contract to the Contractor
‣ This must be done prior to the 

creation of the SOV

Contracts - Final Steps for PC
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Final Steps for the PC

‣ Click Send

‣ Verify Workflow Action: 
Hold for SOV Approval

‣ Click Send

Contracts - Final Steps for PC
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Record Purchase Order
(Owner Financial)

Record Purchase Order
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Recording the Purchase Order (Owner Financial)

Create the Purchase Order in your own financial 
system of record.  Follow the instructions in these 
slides to record the Purchase Order in OAKS CI. 

Record Purchase Order
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Recording the Purchase Order (Owner Financial)

• Log into OAKS CI

a. Click + sign

b. Type project name or 
number in search bar

c. Click appropriate 
project to open

a
b

c

Record Purchase Order
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Record a Purchase Order (Owner Financial)

‣ To record your Purchase Order 
in OAKS CI navigate to:

‣ Logs -> Purchase Orders

‣ Click Create or New

Record Purchase Order
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Record a Purchase Order (Owner Financial)

‣ Enter the Title and 
select the Vendor for 
the Purchase Order 

‣ Status: “Dispatched”
‣ Select: PO Purpose

‣ (Agreement, Amendment, 
Contract, Change Order or 
Msc. Commit)

‣ Select: Financial 
System of Record

Record Purchase Order
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Record a Purchase Order (Owner Financial)

‣ Under PO Type 
select the 
appropriate record 
type (only pick one) 
then click select to 
choose your record

Record Purchase Order
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Record a Purchase Order (Owner Financial)

‣ In the PO Details 
section - Ensure you 
plug in the Purchase 
Order number into 
the Record. 

‣ Do NOT plug in the 
PO amount until 
adding Distribution 
Lines (see next slides)

Not Yet!

Record Purchase Order
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Fund the PO (Owner Financial)

‣ Click the PO Distribution Lines Tab

‣ Click Add

Record Purchase Order
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Fund the PO (Owner Financial)

a) Click Select
b) Choose the appropriate 

fund code
• Note: If you do not see any 

funds to choose from, call 
OAKS CI

c) Enter a Short Description 
and Dollar Amount

d) When finished entering 
information, click Save

Record Purchase Order

a
b

c

d
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Fund the PO (Owner Financial)

‣ When all lines are 
added, your lines will 
show up in the PO 
Distribution Lines tab

Record Purchase Order
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Finish the PO (Owner Financial)

‣ a. Go back to the 
upper form by 
clicking the 
General tab

‣ b. Type in the 
dollar amount of 
your PO that you 
entered into the 
Line Item

‣ c. The difference 
should be $0

‣ d. Click Submit

a b

c

d

Record Purchase Order
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Subcontractor/Supplier 
Declarations

Subcontractor/Supplier Declarations
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Purpose & Procedure

‣ The Subcontractor Supplier Declaration Business Process (BP):

• Provides for the submittal, review, and approval of contractor’s 
subcontractors and material suppliers

• Tracks important EDGE and subcontractor information once a 
subcontractor/supplier is approved

‣ The Subcontractor Supplier Declaration BP is also used to submit 
subcontractors or consultants of professional services providers that 
contribute to meeting the provider’s EDGE participation goal.  

Subcontractor/Supplier Declarations
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Roles & Responsibilities
‣ Contractor

• Creates the declaration and submits it for review 
• Provides additional information regarding EDGE participation

‣ A/E (Associate)
‣ Reviews the initial declaration for compliance with contract documents

‣ Project Manager (PM)
‣ Reviews the declaration and accepts or rejects use of the 

subcontractor/supplier

‣ Project Coordinator 
‣ Reviews and validates the declaration for Drug Free Work Place (DFWP) 

enrollment and EDGE status

Subcontractor/Supplier Declarations
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Subcontractor/Supplier Declarations

Workflow Steps:

Creation 
(Contractor)

Associate Review 
(A/E)

Declaration 
Approval (PM)

Declaration 
Validation (PC)

Click the boxes to navigate 
directly to each section

Subcontractor/Supplier Declarations
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SMSD Initiation (Contractor)

SMSD - Creation

‣ Log into OAKS CI

a. Click + sign

b. Type project name or 
number in search bar

c. Click appropriate 
project to open

b

c

a
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SMSD Initiation (Contractor)

‣ To create the Contract record 
in OAKS CI navigate to:

‣ Logs -> Subcontractor/Supplier 
Declaration

‣ Click Create or  New

SMSD - Creation
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PM Receives an Email

‣ Click on the “Unifier Login” button to access the task

SMSD - PM Declaration Approval
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PM Declaration Approval

‣ Click Accept Task

SMSD - PM Declaration Approval
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PM Declaration Approval

‣ Review the Subcontractor/Supplier 
Declaration record

SMSD - PM Declaration Approval
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PM Declaration Approval

‣ Choose Workflow Action: Approve
‣ Click Send

SMSD - PM Declaration Approval
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PC Validation Step

‣ PC receives an Email

‣ Click on the “Unifier Login” 
button to access the task

SMSD - PC Validation
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PC Validation Step

‣ Click Accept Task

SMSD - PC Validation
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PC Validation Step

‣ If this is a Tier 1 Subcontractor 
attach the subcontractor 
agreement or return to 
Contractor for attachment

SMSD - PC Validation
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PC Validation Step
‣ Validate the Federal Tax ID, EDGE status, and DFWP enrollment of the 

proposed subcontractor or material supplier.

SMSD - PC Validation



113

PC Validation Step

‣ Fill out Subcontractor Supplier Validation required fields

SMSD - PC Validation
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PC Validation Step

‣ Choose the 
appropriate Workflow 
Action and click Send

SMSD - PC Validation
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Validation Links

• Use this link to validate Drug Free Safety 
Workplace for subcontractors:

• https://www.bwc.ohio.gov/employer/services/StateCo
ntract/nlbwc/StateContract1.aspx

• Use this link to validate EDGE for subcontractors 
and material suppliers:

• https://eodreporting.oit.ohio.gov/edge-certification

SMSD - PC Validation

https://www.bwc.ohio.gov/employer/services/StateContract/nlbwc/StateContract1.aspx
https://eodreporting.oit.ohio.gov/edge-certification
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Contract Schedule of Values 
(SOV)

Contract Schedule of Values (SOV)
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Purpose & Procedure
‣ Provides for the submission, review, and approval of the 

Contractor’s Schedule of Values.

‣ The Submitted and approved SOV becomes the basis for all 
future Contractor Pay Requests. 

Contract Schedule of Values (SOV)
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Roles & Responsibilities
‣ Contractor

• Creates the Schedule of Values (SOV)
• Identifies work items that are provided by Subcontractors and Material Suppliers
• Negotiates details of the SOV with the Associate (A/E)

‣ Associate (A/E)
‣ Reviews the SOV submission
‣ Negotiates details of the SOV with the Contractor
‣ Recommends Approval

‣ Project Manager (PM)
‣ Reviews the SOV record
‣ Requests clarifications and updates
‣ Approves the SOV record

‣ Project Coordinator
‣ Reviews the SOV record
‣ Determines that EDGE participation is accurate

Contract Schedule of Values (SOV)
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Contract Schedule of Values (SOV)

‣ Workflow Steps

Creation 
(Contractor)

Associate Approval 
(A/E) PC Review PM Approval

Contract Schedule of Values (SOV)
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Locate the Spreadsheet (Contractor)
‣ Step 1: Download Excel spreadsheet from website: http://ofcc.ohio.gov

‣ Hover your mouse over the OAKS CI tab 
‣ Click- SOV Templates

Contract SOV - Spreadsheet

http://ofcc.ohio.gov/
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Locate the Spreadsheet (Contractor)

‣ Click - “OAKS CI Contract SOV Import Template – Contractor”

Contract SOV - Spreadsheet
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Open the Spreadsheet (Contractor)
‣ Step 2: Open downloaded Excel spreadsheet

Contract SOV - Spreadsheet
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Enter Contract SOV Line Items (Contractor)

‣ Step 3:

‣ Include ONLY EDGE 
Subcontractors/Suppliers

Note: If the Subcontractor/Supplier is 
EDGE, type (EDGE) next to your short 
description

‣ Make sure to spell the name of the 
Subcontractor/Supplier EXACTLY the 
way it is reflected on the 
Subcontractor/Supplier Declaration 
record in OAKS CI

Contract SOV - Spreadsheet
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Adding Additional Lines (Contractor)

‣ Step 4: If necessary, add 
additional lines to the SOV 
spreadsheet

‣ Left click on the number of the 
line to highlight it

‣ Right click and choose copy

Contract SOV - Spreadsheet
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Adding Additional Lines (Contractor)

‣ Step 4 (cont.): 

‣ Right click on the line you 
want to be below the line 
you are inserting

‣ Choose insert copied cells
‣ Your line will show up 

above the selected line. 
You can edit the text in 
the line as necessary

Contract SOV - Spreadsheet
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Save the Spreadsheet (Contractor)

‣ Step 5: 

‣ Name and Save the 
Spreadsheet - Very 
Important!

Contract SOV - Spreadsheet
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Prepare Spreadsheet (Contractor)
‣ Step 6: 

‣ Make sure you have reviewed your spreadsheet with the A/E and PM
‣ Click “Prepare Interface File”

This box will appear indicating the 
file preparation is complete.

Contract SOV - Spreadsheet
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Create New Contract SOV Record (Contractor)

• Log into OAKS CI

a. Click + sign

b. Type project name or 
number in search bar

c. Click appropriate 
project to open

a
b

c

Contract SOV - Create
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Create New Contract SOV Record (Contractor)

‣ In OAKS CI navigate to:

‣ Logs -> Contract 
Schedule of Values

‣ Click Create

Contract SOV - Create
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Enter Information Into the Record (Contractor)

• Complete the Upper Form (General Tab)
• Everything with a Red * is required

Contract SOV - Create
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Import Spreadsheet (Contractor)

‣ Click on the Contract SOV Details Tab
‣ Click Actions -> Import

Contract SOV - Create
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Import Spreadsheet (Contractor)

‣ Click the menu button 
next to Select File

‣ Navigate to and select the 
“Comma Separated Values 
(CSV File)” of your 
spreadsheet 

‣ Click Open

Contract SOV - Create
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Import Spreadsheet (Contractor)
‣ Click the Next button

‣ Click the Upload button

‣ If successful, the upload window will close, and the line items will be added
‣ If you receive an error, see Contract SOV Error section

Contract SOV - Create
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Review Imported Line Items (Contractor)
‣ When all SOV Line Item entries are imported:

‣ Review the SOV information summary in the Contracts 
SOV Detail Pane

‣ Verify that the total value in the Contract Amount Detail 
Block and the total amount in the WBS Detail pane are 
equal and the Difference($) value is zero (0.00)

Contract SOV - Create
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Complete Contract SOV (Contractor)

‣ When the record is ready to 
move forward, click Send

‣ Verify Workflow Action: Submit

‣ Click Send

Contract SOV - Create
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SOV Import Error (Contractor)
‣ If the CSV file had an error while importing, you will see the confirmation message below

‣ Click Yes

‣ An Excel file called ContractScheduleofValues_error will be downloaded

‣ Open the Excel File

Contract SOV - Create
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SOV Import Error (Contractor)
‣ The error will be described in the bottom row of the file

‣ If there is an error that states “(Your Subcontractor Name) is invalid value for 
gen_subcont_supplier_bp”, then the name of the subcontractor was likely 
entered differently than how it exists in OAKS CI.  

‣ If there is any other type of error, contact the OAKS CI Help Desk for assistance

Contract SOV - Create
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SOV Import Error (Contractor)

‣ Open the Excel file you saved in the 
previous section prior to clicking 
the Prepare Interface File button

‣ Find the Subcontractor/Supplier 
name referenced in the error file

Contract SOV - Create
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SOV Import Error (Contractor)

‣ Find the Subcontractor/Supplier 
name in OAKS CI

‣ Navigate to: Logs -> 
Subcontractor/Supplier 
Declaration

‣ Find the record that had an error
‣ Take note of the exact spelling of 

the Subcontractor/Supplier name

Contract SOV - Create
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SOV Import Error (Contractor)
‣ Change the spelling of the Subcontractor/Supplier name to match the 

record exactly

‣ Save the Excel file with a new name
• Do not use the same name as the file you saved during the previous section

‣ If you choose the same name, the next step will not work properly

Contract SOV - Create
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SOV Import Error (Contractor)
‣ Click “Prepare Interface File”
‣ Import the new CSV file into the Contract SOV Details Tab (follow the instructions 

again beginning with the Import Spreadsheet slide

This box will appear indicating the file 
preparation is complete.

Contract SOV - Create
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Associate Approval Step

‣ Associate

‣ Reviews the record and performs one of the 
following Workflow Actions:

‣ Recommend Approval: Approves the SOV 
submittal from the Contractor
‣ Return for Clarification: Returns the SOV to the 

Contractor for revisions or corrections

Contract SOV - Associate Approval
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PC Review Step

Contract SOV - PC Review

‣ Project Coordinator

‣ Performs one of the 
following Workflow Actions:

‣ Accept: Forwards the SOV 
to the PM for Approval

‣ Return for Clarification: 
Returns the SOV to the 
Contractor for revisions
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PM Approval Step

‣ Project Manager

‣ Performs one of the following Workflow Actions:

‣ Approve: Approves the record
‣ Return for Clarification: Returns the record for clarification, the 

submittal review and approval process is repeated

‣ Once PM approves SOV, the PC will approve the Contract record

Contract SOV - PM Approval
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SOV Approval Completion (PC)

‣ Upon SOV final approval, the Contract Record 
will be opened by the Project Coordinator 
and moved to the End step

‣ Once the SOV is Approved, pay requests can 
be created.

Contract SOV - Completion
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Prevailing Wage Report
(Contractor)

Prevailing Wage Report - Create
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Purpose & Procedure

‣ A Prevailing Wage Report is mandatory before 
submitting a pay request

‣ Create the Prevailing Wage Report for each Pay 
Request to be submitted

Prevailing Wage Report - Create
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Prevailing Wage Report Creation (Contractor)

• Log into OAKS CI

a. Click + sign

b. Type project name or 
number in search bar

c. Click appropriate 
project to open

a
b

c

Prevailing Wage Report - Create
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Prevailing Wage Report Creation (Contractor)

‣ In OAKS CI navigate to:

‣ Logs -> Prevailing Wage Report

‣ Click Create

Prevailing Wage Report - Create
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Prevailing Wage Report (Contractor)
‣ Enter Information in the Upper 

Form (General Tab)
‣ Complete required fields *

‣ Status:
‣ Pending: When still updating
‣ Complete: Only when record is final

‣ Contract Name
‣ Pay Request Period Start
‣ Pay Request Period End

‣ Note: Check the confirmed box if 
the work for this report is done 
by the Prime Contractor

Prevailing Wage Report - Create
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Prevailing Wage Report (Contractor)

‣ Note: Check the 
confirmed box if the 
work for this report is 
done by the Prime 
Contractor

Prevailing Wage Report - Create
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Prevailing Wage Report (Contractor)
‣ If there are subcontractors, you must add their information
‣ Click to open the Subcontractor Details tab

‣ Click the Select button next to Subcontractor Name
‣ Choose the Subcontractor from the list
‣ Click Save

Prevailing Wage Report - Create
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Prevailing Wage Report (Contractor)
‣ Upload any necessary supporting 

documentation into Document 
Manager and attach to the record 
under the Attachments tab

‣ Change Status to Complete

‣ Click Finish Editing

‣ Note: Once you click Submit and the 
Status of the record is “Complete” the 
record will be locked and can no 
longer be edited.

Prevailing Wage Report - Create
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Contractor Pay Request

Contractor Pay Request
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Purpose & Procedure

‣ The Contractor Pay Request Business Process (BP) allows for 
the contractor to request payment for items recorded in the 
Contract SOV.

‣ Please note that these procedures may not include all 
functions of your job, please speak with your manager or team 
member to ensure that you are fulfilling all expectations. 

Contractor Pay Request
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Steps, Roles and Responsibilities
‣ Contractor

‣ Creates the Pay Request record
‣ Provides clarifications and updates to the Pay Request record

‣ A/E 
‣ Reviews and Accepts the Pay Request record

‣ Project Manager
‣ Reviews and verifies the Pay Request record

‣ Project Manager Supervisor
‣ Approves the Pay Request record

‣ Agency Owner Financial
‣ Determines source of Funding 
‣ Creates voucher
‣ Processes payment in own system of record and records payment in OAKS CI

Contractor Pay Request
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Creation (Contractor) Associate Review (A/E) PM Review and 
Validation (PM)

PM Supervisor Approval Payment Processing 
(Owner Financial)

Contractor Pay Request
‣ Workflow Steps

Contractor Pay Request
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Contractor Pay Request Creation (Contractor)

• Log into OAKS CI

a. Click + sign

b. Type project name or 
number in search bar

c. Click appropriate 
project to open

a
b

c

Contractor Pay Request - Create
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Contractor Pay Request Creation (Contractor)

‣ In OAKS CI navigate to:

‣ Logs -> Contractor Pay 
Request

‣ Click Create

Contractor Pay Request - Create
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Contractor Pay Request Creation (Contractor)

• Enter all required * fields 
under the General tab, 
scrolling down as necessary

Contractor Pay Request - Create
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Contractor Pay Request Creation (Contractor)

• Scroll down to the 
Prevailing Wage section

• Click Select next to 
Prevailing Wage Report

• Choose appropriate 
Prevailing Wage Report

Contractor Pay Request - Create
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‣ Ensure the Prevailing Wage 
Start and End Date match the 
Pay Request

Contractor Pay Request Creation (Contractor)

Contractor Pay Request - Create
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Contractor Pay Request Creation (Contractor)

• Previous Pay Request block:

• Initial Pay Request? 

• If this is the first pay request against 
the contract;  Yes should be selected

• If this is not the first pay request; 
No should be selected

Contractor Pay Request - Create
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Contractor Pay Request Creation (Contractor)

‣ If you have a previous pay request:
‣ Click the Select button
‣ Choose Previous Pay Request
‣ Click Select

Contractor Pay Request - Create
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Add Line Items (Contractor)

a) Click on the Pay Request Detail tab
b) Click Add

Contractor Pay Request - Create

b

a
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Add Line Items (Contractor)

‣ Identify lines for completion

d) Provide Short Description 
for each line item for 
which payment is 
requested 

e) Enter the Percentage 
Complete under 
appropriate column 
(Labor, Material, or 
Services)

f) Click Save once complete

Contractor Pay Request - Create

c
de
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Add Line Items (Contractor)
‣ Line item information displays in the Earned Current Request blocks in the General 

tab and the Pay Request Details tab
‣ You will need to scroll to the right to see the total on the Pay Request Details Tab
‣ Current Earned and Total Amount blocks should match

Contractor Pay Request - Create
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Send Pay Request (Contractor)
‣ Click Send
‣ Verify the Workflow Action to Submit the record for Associate Review

‣ Click Send

Contractor Pay Request - Create
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As sociate Review (A/E)

• The A/E will receive a notification via email that a Contractor Pay 
Request/Application for Payment is awaiting Review

Contractor Pay Request - Associate Review
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Associate Review (A/E)

‣ A/E receives an Email

‣ Click on the “Unifier Login” 
button to access the task

Contractor Pay Request - Associate Review
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Accept the Task

Contractor Pay Request - Associate Review

‣ Click Accept Task
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Associate Review (A/E)

‣ Review all fields in the 
General tab, scrolling down 
as necessary

Contractor Pay Requet - Associate ReviewContractor Pay Request - Associate Review
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Associate Review (A/E)
‣ Click the Pay Request Details tab
‣ Review the individual line items
‣ Scroll to the right to review the Total Amount Requested

Contractor Pay Request - Associate Review
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Associate Review (A/E)

Contractor Pay Request - Associate Review

‣ When the record is ready to 
move forward, click Send
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Associate Review (A/E)

‣ If record must be returned to the 
Contractor for Update:

‣ Add a general comment. See General 
Comments section for instructions.

‣ Choose Return for Clarification
‣ Click Send

‣ If  record is ready to move forward to PM 
Review and Validation
‣ Choose Accept
‣ Click Send

‣ If record should be rejected, ending the 
Contractor Pay Request Process
‣ Choose Reject
‣ Click Send

Contractor Pay Request - Associate Review
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PM Review and Validation

• The Project Manager will receive a notification via email that a 
Contractor Pay Request/Application for Payment is awaiting Approval

Contractor Pay Request - PM Review
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PM Review and Validation

‣ PM receives an Email

‣ Click on the “Unifier Login” 
button to access the task

Contractor Pay Request - PM Review
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PM Review and Validation

‣ Click Accept Task

Contractor Pay Request - PM Review
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PM Review and Validation

‣ Review the General tab of the record

‣ Check Final Payment and Retainage 
Release fields- If one or both are Yes, 
see the slides at the end of this section

Contractor Pay Request - PM Review
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PM Review and Validation

‣ Check the format of the 
Title of the record- The 
format should include the 
Contract Number or 
Contractor Name_Pay 
Request Number 

‣ Check Period From: and 
Period To: date, verify with 
Pencil Copy

Contractor Pay Request - PM Review
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PM Review and Validation

a) Click the Select button in the 
Contractor Address block

b) Choose the appropriate 
Project Vendor

c) Click Select

d) Check insurance Verification 
section, this information pulls 
from the Contract record

‣ Ensure Commercial General 
Liability has not expired

Contractor Pay Request - PM Review

a
b

c

d
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PM Review and Validation
• Review the Prevailing Wage section (ensure dates match pay request)

• Verify certified payroll reports are attached:

• Review each payroll report submitted and verify the correct Prevailing Wage 
rates are being paid

• Confirm that all subcontractors in payroll reports are declared as 
subcontractors in OAKS CI

Contractor Pay Request - PM Review
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PM Review and Validation
Initial Pay Request? 

• If this is the first pay request against the contract;  Yes should be selected

• If this is not the first pay request; No should be selected

• If this is NOT the first pay request, the Contractor should have selected their previous pay request, if no pay 
request has been selected or if the wrong pay request has been selected, SEND BACK TO CONTRACTOR, with 
General Comments requesting the fix. See General Comments section for instructions.

Contractor Pay Request - PM Review
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PM Review and Validation

• Earned Current Request: this 
information is pulled from the 
Pay Request Details tab

• Take note of Current Earned

Contractor Pay Request - PM Review
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PM Review and Validation
• Retainage Block:

• IF this is the first pay request put 
8% into the Retainage % field

• When the contract percent 
complete hits 50% or above, copy 
the Retainage field to the 
Contract Retainage Withheld field 
and set Retainage % back to 0

• Withheld Amounts:
• Withheld this period will show the 

Total Contract withhelds, not only 
the withheld this period

Contractor Pay Request - PM Review
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PM Review and Validation
‣ Escrow Paid to Bank: if the Contract Retainage Withheld is filled in, then check 

with the appropriate party about letter for Escrow. 

‣ For additional info review your procedures for managing Escrow 

Contractor Pay Request - PM Review
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PM Review and Validation

‣ Check the Lien BP to make sure there 
are no liens on the contractor.  If 
there are liens listed for the 
contractor, total the amount of the 
liens and enter in the field “Sum of 
Liens Filled” in the Withheld Amount 
section of the pay request.  Enter the 
sum of the liens as labor and 
materials in the fields “Liens” and 
“Liens (from Material)” to decrease 
the amount of the payment.  The 
amounts you enter as labor and 
material cannot decrease the amount 
of the “Labor Payment Requested” 
and “Material Payment Requested” 
fields to a negative number. 

Contractor Pay Request - PM Review
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PM Review and Validation
‣ Pay Request Details:  Review the WBS Code and percent complete, labor should correlate with a labor column, 

material with material column, Services, etc.
‣ Ensure that DPE Reimbursable documents are attached
‣ Check Stored Material- get confirmation that material is stored, and certificate of insurance is attached with photos
‣ Check General Conditions CM Fee (if applicable)
‣ If you see any negative dollars earned, review record to ensure it is correct

Contractor Pay Request - PM Review
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PM Review and Validation
‣ Earned Current field (a) from the General tab will always match the Total Amount field (b) from the Pay Request 

Details tab, if it does not, check for negative earnings this period in the SOV (Contact OAKS CI for Assistance)

‣ The Total Requested (c) field, will ALWAYS equal the Current Earned minus withhelds and retainage

Contractor Pay Request - PM Review

a

b

c
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PM Review and Validation
‣ Verify that a PO has been applied by viewing the Purchase Order information area 
‣ If an additional PO requires attachment: Click the Purchase Orders tab, Click Add

Contractor Pay Request - PM Review
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PM Review and Validation

‣ When the record is ready to move 
forward, click Send

Contractor Pay Request - PM Review
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PM Review and Validation
‣ If record must be returned to the 

Contractor for update:

• Add a General Comment. See 
General Comments section for 
instructions.

‣ Choose Return for Clarification 
‣ Click Send

‣ If  record is ready to move forward 
to PM Supervisor Approval:
‣ Choose Accept
‣ Click Send

Contractor Pay Request - PM Review
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Review Application for Payment
Final Payment

Click the General tab to view record
‣ Check Final Payment field- If Yes; ensure that the following documents are attached:

‣ Certification of Contract Completion (OFCC Website – Form F390-01v0912)
‣ Payment Release Affidavit (OFCC Website F390-04v0912)  Signed and Notarized by Contractor

Contractor Pay Request - PM Review
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Review Application for Payment
Retainage Release-Substantial Completion

‣ Check Retainage Release Field- If Yes; ensure the following documents are attached:

‣ Payment Release Affidavit (OFCC Website F390-04v0912) Signed and notarized by Contractor
‣ Executed Substantial Completion Certification with AE’s Punch list attached (OFCC Website F390-05)
‣ Consent of Surety

Contractor Pay Request - PM Review
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Pay Applications
Required Documents 
During Close-Out

Contractor Pay Request - PM Review
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PM Supervisor Review

• The Project Manager Supervisor will receive a notification via email that a 
Contractor Pay Request/Application for Payment is awaiting Review

Contractor Pay Request - PM Supervisor Review
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PM Supervisor Review

‣ PM receives an Email

‣ Click on the “Unifier Login” 
button to access the task

Contractor Pay Request - PM Supervisor Review



198

PM Supervisor Review

‣ Click Accept Task

Contractor Pay Request - PM Supervisor Review
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PM Supervisor Review

Contractor Pay Request - PM Supervisor Review

‣ Review the information in the General tab

‣ Check Final Payment and Retainage Release 
fields- If one or both are Yes, see the slides 
at the end of this section
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PM Supervisor Review

‣ Check the format of the 
title of the record- The 
format should include the 
Contract Number or 
Contractor Name_Pay 
Request Number 

‣ Check Period From: and 
Period To: date, verify with 
Pencil Copy

Contractor Pay Request - PM Review
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PM Supervisor Review

a) Click the Select button in the 
Contractor Address block

b) Choose the appropriate 
Project Vendor

c) Click Select

d) Check insurance Verification 
section, this information pulls 
from the Contract record

‣ Ensure Commercial General 
Liability has not expired

Contractor Pay Request - PM Review

a
b

c

d
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PM Supervisor Review
• Review the Prevailing Wage section (ensure dates match pay request)

• Verify certified payroll reports are attached:

• Review each payroll report submitted and verify the correct Prevailing Wage 
rates are being paid

• Confirm that all subcontractors in payroll reports are declared as 
subcontractors in OAKS CI

Contractor Pay Request - PM Review
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PM Supervisor Review
Initial Pay Request? 

• If this is the first pay request against the contract;  Yes should be selected

• If this is not the first pay request; No should be selected

• If this is NOT the first pay request, the Contractor should have selected their previous pay request, if no pay 
request has been selected or if the wrong pay request has been selected, SEND BACK TO CONTRACTOR, with 
General Comments requesting the fix. See General Comments section for instructions.

Contractor Pay Request - PM Review
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PM Supervisor Review

• Earned Current Request: this 
information is pulled from the 
Pay Request Details tab

• Take note of Current Earned

Contractor Pay Request - PM Review
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PM Supervisor Review
• Retainage Block:

• IF this is the first pay request put 
8% into the Retainage % field

• When the contract percent 
complete hits 50% or above, copy 
the Retainage field to the 
Contract Retainage Withheld field 
and set Retainage % back to 0

• Withheld Amounts:
• Withheld this period will show the 

Total Contract withhelds, not only 
the withheld this period

Contractor Pay Request - PM Review
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PM Supervisor Review
‣ Escrow Paid to Bank: if the Contract Retainage Withheld is filled in, then check 

with the appropriate party about letter for Escrow. 

‣ For additional info review your procedures for managing Escrow 

Contractor Pay Request - PM Review
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PM Supervisor Review

‣ Check the Lien BP to make sure there 
are no liens on the contractor.  If 
there are liens listed for the 
contractor, total the amount of the 
liens and enter in the field “Sum of 
Liens Filled” in the Withheld Amount 
section of the pay request.  Enter the 
sum of the liens as labor and 
materials in the fields “Liens” and 
“Liens (from Material)” to decrease 
the amount of the payment.  The 
amounts you enter as labor and 
material cannot decrease the amount 
of the “Labor Payment Requested” 
and “Material Payment Requested” 
fields to a negative number. 

Contractor Pay Request - PM Review
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PM Supervisor Review
‣ Pay Request Details:  Review the WBS Code and percent complete, labor should correlate with a labor column, 

material with material column, Services, etc.
‣ Ensure that DPE Reimbursable documents are attached
‣ Check Stored Material- get confirmation that material is stored, and certificate of insurance is attached with photos
‣ Check General Conditions CM Fee (if applicable)
‣ If you see any negative dollars earned, review record to ensure it is correct

Contractor Pay Request - PM Review
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PM Supervisor Review
‣ Earned Current field (a) from the General tab will always match the Total Amount field (b) from the Pay Request 

Details tab, if it does not, check for negative earnings this period in the SOV (Contact OAKS CI for Assistance)

‣ The Total Requested (c) field, will ALWAYS equal the Current Earned minus withhelds and retainage

Contractor Pay Request - PM Review

a

b

c
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PM Supervisor Review
‣ Verify that a PO has been applied by viewing the Purchase Order information area 
‣ If an additional PO requires attachment: Click the Purchase Orders tab, Click Add

Contractor Pay Request - PM Review
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PM Supervisor Review

‣ When the record is ready to move 
forward, click Send

Contractor Pay Request - PM Review
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PM Supervisor Review
‣ If record must be returned to the 

Contractor for update:
• Add a General Comment. See General 

Comments section for instructions.
‣ Choose Return for Clarification Click Send

‣ If record is ready to move forward to 
Owner Financial for Payment Processing:
‣ Choose Approve
‣ Click Send

Contractor Pay Request - PM Review
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Review Application for Payment
Final Payment

Click the General tab to view record
‣ Check Final Payment field- If Yes; ensure that the following documents are attached:

‣ Certification of Contract Completion (OFCC Website – Form F390-01v0912)
‣ Payment Release Affidavit (OFCC Website F390-04v0912)  Signed and Notarized by Contractor

Contractor Pay Request - PM Review
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Review Application for Payment
Retainage Release-Substantial Completion

‣ Check Retainage Release Field- If Yes; ensure the following documents are attached:

‣ Payment Release Affidavit (OFCC Website F390-04v0912) Signed and notarized by Contractor
‣ Executed Substantial Completion Certification with AE’s Punch list attached (OFCC Website F390-05)
‣ Consent of Surety

Contractor Pay Request - PM Review
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Pay Applications –

Required Documents 
During Close-Out

Contractor Pay Request - PM Review



216

PM Supervisor Review
‣ Click Select in the Contractor Address block, pull in the appropriate Project Vendor record

‣ Check insurance Verification field, this information pulls from the Contract record
‣ Ensure Commercial General Liability has not expired

Contractor Pay Request - PM Supervisor Review
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Owner Financial Payment Processing

• The Owner Financial will receive a notification via email that a 
Contractor Pay Request/Application for Payment is awaiting 
Processing

Contractor Pay Request - Payment Processing
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Owner Financial Payment Processing

‣ As the Owner Financial representative you will:

‣ Create a Voucher (check) in your own financial 
system of record
‣ Create a Voucher Record in OAKS CI
‣ Pull the Voucher Record into the Pay Request

Contractor Pay Request - Payment Processing
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Receive an Email (Owner Financial)

‣ Owner Financial receives 
an Email

‣ Click on the “Unifier Login” 
button to access the task

Contractor Pay Request - Payment Processing
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Task Action (Owner Financial)

‣ Click Accept Task to begin work on your task

Contractor Pay Request - Payment Processing
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Payment Processing (Owner Financial) 

‣ Click General Tab to expand 
upper form

‣ Review the Total Requested 
field. This is the amount you 
will use to create your 
Voucher (check)

‣ Create the payment in your 
own system of record

Contractor Pay Request - Payment Processing
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Recording a New Voucher Record in OAKS CI (Owner 
Financial)

‣ Open the 
Voucher tab

‣ Click Create

Contractor Pay Request - Payment Processing
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Voucher Upper Form (Owner Financial)

‣ Title the Record

‣ Set the Record 
Status to Paid

‣ Choose Financial 
System of Record

Contractor Pay Request - Payment Processing
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Voucher Upper Form (Owner Financial)

‣ Pay request 
details will 
automatically 
populate

Contractor Pay Request - Payment Processing



225

Plug in Appropriate PO (Owner Financial)

‣ Scroll down to 
Voucher Line 1

‣ Plug in: 

‣ OAKS PO Name
‣ Amount ($)

Contractor Pay Request - Payment Processing
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Enter Voucher Details (Owner Financial)

‣ Scroll down to the 
Voucher Details section

‣ Plug in: 

‣ Voucher ID number 
(Check #)

‣ Payment Date
‣ Payment Method
‣ Payment Amount

Contractor Pay Request - Payment Processing
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Voucher Distribution Lines (Owner Financial)

‣ Click - Voucher 
Distribution Line tab

‣ Click - Add

Contractor Pay Request - Payment Processing

a

b
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Add a Line Item (Owner Financial)

‣ Select a Fund Code

‣ Add a Short Description 
and Dollar Amount

‣ Plug in OAKS PO No. 

‣ Click Save

Contractor Pay Request - Payment Processing

c

d
e
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Add a Line Item (Owner Financial)

‣ Your line(s) will show in the Voucher Distribution Lines tab

Contractor Pay Request - Payment Processing



230

Finish Editing (Owner Financial)

‣ Attach any 
additional 
documentation, 
if necessary

‣ Click Submit

‣ Your Voucher 
Record has now 
been recorded

Contractor Pay Request - Payment Processing
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Complete Payment Processing Step
• When the record is ready to move forward, click Send

Contractor Pay Request - Payment Processing
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Complete Payment Processing Step

• Verify the Workflow Action: Vouchered

• Click Send

Contractor Pay Request - Payment Processing
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Submittal Creation
Agency/Higher-Ed
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Purpose & Procedure

‣ ​​The purpose of the Submittals BP is to provide a means for 
managing and tracking the various forms of submittals 
required for a successful construction project.

‣ ​​The Submittals BP is used by contractors for the submission, 
review and approval of submittals as stipulated in the 
contract documents
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Roles & Responsibilities

‣ Contractor
‣ Submits documents, samples, etc. to Associate (A/E) for conformance with 

contract documents

‣ Associate (A/E)

‣ Reviews the contractor submittals for conformance with contract requirements
‣ Advises contractors of submittals held for coordination of colors, patterns, etc.
‣ Returns incomplete or unacceptable submittals to the contractor
‣ Coordinates review of submittals with their consultants
‣ Advises Lead Contractor (non-CM projects) of submittal review status for 

scheduling purposes
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Submittals – Workflow Steps

Creation
(Contractor) Associate Review (A/E)

Submittals in Transit 
Await (A/E)

Non-Electronically 
sent Submittals
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Create Submittals (Contractor)
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Create Submittals

1

1. Click Logs to expand

2. Scroll down if necessary, 
Select Submittals

3. Click the Create button

4. Select Submittals

3

4

2

Log into OAKS CI and Follow these 
steps to Create a new record:
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Complete General Tab

‣ Fill out all of the information 
in the General Tab

‣ The sections marked with a 
red * are required
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1
1. Open Submittals List

2. Click Add

3. Select Line Item

Add Line Items

2

3
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a) In the top section fill out all 
fields as necessary

b) Add Sent Date for Non-
Electronic Submission 

c) Click Save or Save & Add New

When sending the Submittal through the mail:

Submitting Samples by Mail

a

c
b
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a) Complete all necessary fields on the form:
‣ Date Answer Requested, How Was it Sent, 

Type, and Status Date

‣ When applicable, select Variation from 
Contract Documents and provide a 
Description of Variation

‣ Line Item Status is set to Submitted but can be 
changed by from a drop-down list

a

Submitting Samples Electronically
​​​First ensure your documents have been uploaded to
Document Manger before proceeding

When submitting samples electronically:
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b) Add an attachment to the Submittal:

‣ Click the attachment button 

‣ Select Document Manager

b

Submitting Samples Electronically
​​​First ensure your documents have been uploaded to
Document Manger before proceeding
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1) Navigate to the folder where the document is stored
2) Click the document you wish to attach
3) Click Select

1

2

3

Adding Attachments in Document Manager
​​​First ensure your documents have been uploaded to
Document Manger before proceeding
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‣ The Name field will be automatically 
populated by the attached file

‣ Click Save or Save and Add New 

Submitting Samples Electronically
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‣ After saving, the details of your submittal record will be 
added to the Submittals List tab

‣ Once both the General and Submittals List sections are 
complete, click Send to submit the record

Submittal Record
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Send Record for Approval

3

1

2

‣ Select the Workflow Action:

‣ Choose Submit if you sent the 
Submittal electronically.  The 
record will move forward to A/E 
for Associate Review.

‣ Choose Submit via Transit if the 
Submittal was sent through mail 
or courier. The record will move 
the forward to A/E for Submittals 
in Transit Await.

‣ Click Send 
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Submittal Review
Agency/Higher-Ed
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Purpose & Procedure

‣ ​​The purpose of the Submittals BP is to provide a means for 
managing and tracking the various forms of submittals 
required for a successful construction project.

‣ ​​The Submittals BP is used by contractors for the submission, 
review and approval of submittals as stipulated in the 
contract documents



250

Roles & Responsibilities

‣ Contractor
‣ Submits documents, samples, etc. to Associate (A/E) for conformance with 

contract documents

‣ Associate (A/E)

‣ Reviews the contractor submittals for conformance with contract requirements
‣ Advises contractors of submittals held for coordination of colors, patterns, etc.
‣ Returns incomplete or unacceptable submittals to the contractor
‣ Coordinates review of submittals with their consultants
‣ Advises Lead Contractor (non-CM projects) of submittal review status for 

scheduling purposes



251

Submittals – Workflow Steps

Creation
(Contractor) Associate Review (A/E)

Submittals in Transit Await 
(A/E)

Non-Electronically sent 
Submittals
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Submittals in Transit Await (A/E)
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Receive Task (A/E)

‣ A/E receives an Email

‣ Click on the “Unifier Login” 
button to access the task
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‣ Click Accept to begin 
work on the record

Accept Task (A/E) 
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‣ The record will remain in this step until 
the submittal is received.

‣ Do not send record forward until 
sample has been received

‣ Once received, confirm by sending the 
record forward

‣ Click the Send button in the top right corner 
of the record

Submittal Received
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‣ Very the Workflow Action:

‣ Submittal Received

‣ Click Send
‣ The A/E will receive the record 

for the Associate Review step

Send Record for Associate Review
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Associate Review (A/E)
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Receive Task – Associate Review (A/E)

‣ A/E receives an Email

‣ Click on the “Unifier Login” 
button to access the task
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‣ Click Accept to begin 
work on the record

Accept Task – Associate Review (A/E)
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a) Review General tab

b) Click Submittals List tab

a

b

Associate Review - Review Submittal (A/E)
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‣ Select a Line Item from the 
Submittals List to view its 
details

Associate Review - Review Submittal (A/E)
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‣ The default Line Item Status 
will be set to Submitted

a) Change the status by 
clicking the line and 
selecting one of the 
options from the drop-
down list

b) Change the Status Date

Associate Review - Review Submittal (A/E)

a

b
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c) If the submittal item is not attached 
to the record, record the Received 
Date of each item in the lower form 
Non-Electronic Submissions Block

d) Click the Save button

Associate Review - Review Submittal (A/E)

c

d
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‣ After saving, you will see the 
updated Line Item Status and 
Status Date in the Submittals List 
section of the record

‣ When the all items have been 
updated and the record is ready 
to move forward, click Send

Associate Review - Review Submittal (A/E)
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‣ Select the Workflow Action:

‣ Accept will complete the workflow and 
end the record

‣ Send for Consultant Review will send 
the record to a consultant to review the 
record.  You will need to select the 
recipient from a list of consultants that 
have been given access to OAKS CI and 
your project.  See job aid to 

‣ Return for Clarification will send the 
record back to Contractor for Update

‣ Send Hold Notice will send the record to 
A/E and notify all project users of hold

‣ Click Send

Send Record
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Requests for Interpretation (RFI)
Agency/Higher-Ed
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Purpose & Procedure

‣ The purpose of the RFI is to seek an interpretation 
or clarification of the Contract Documents from 
the A/E

‣ Workflow:

Created by: Contractor  Sent to: A/E Review  Sent to: Contractor 
Acceptance  Sent to: A/E for Change Order Request or End
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Create RFI

‣ In Oaks CI navigate to:

‣ Logs -> Requests for 
Interpretations

‣ Click Create
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Create RFI Form

‣ Complete the General tab
‣ Enter a description of the RFI
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Create RFI Form
‣ Use the Collaboration tab to add additional comments as necessary
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Sending RFI for A/E Review

‣ Click Send
‣ Verify Workflow Action: Send for Response
‣ The (To) field will automatically populate
‣ Click Send
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A/E Step- Task Notification

‣ Once the RFI is submitted for 
response, the AE will receive 
a Task notification

‣ Click on the link to access 
your Task
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A/E Review and Response

‣ Click Accept Task to begin 
work on the record
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A/E Review and Response

‣ Complete A/E Response section
‣ Add date for Change Order deadline

‣ Click Send when finished
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A/E Review and Response

‣ Select Workflow Action

‣ Action Details section changes 
depending on Workflow Action

‣ Click Send
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Contractor Step- Task Notification

‣ Once the AE Review is 
complete, the 
Contractor will receive a 
Task for “Acceptance”

‣ Click on the link to 
access your Task
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Contractor Acceptance

‣ Click Accept to begin 
work
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Contractor Acceptance

‣ Scroll down to Cost and Schedule 
Impact section

‣ Is there a change in cost or 
schedule? Choose Y/N
‣ If Yes, enter the proposed cost and/or 

schedule impact

‣ When complete, click Send
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Contractor Acceptance

‣ Select Workflow Action

‣ Action Details section changes 
depending on Workflow Action

‣ Click Send



280

Change Order Required?

‣ If there is no cost and/or time impact the workflow 
goes to the end step

‣ If there is a cost and/or time impact, the A/E will 
create a proposal request and submit to the 
Contractor for Cost Proposal
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How to Handle Stored 
Materials

Contract Schedule of Values (SOV)
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Pay Request Scenario

‣ Your company has a 
line on your SOV for 
$400,000 worth of 
Light Switches in 
Material
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Billing % Materials Complete 
‣ You have purchased and installed $200,000 worth of the Light Switches and are ready to add 

this line to your pay request for January

‣ In the “Light Switches” line item, you will enter a short description and 50% in Materials 
Complete to account for this work, click Save

NOTE: This column (along with Labor Complete & Services Complete) will reflect dollar 
signs on the line items. These are not dollar amounts, they are percentages. 
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Check Line Item
‣ You should have $200,000 in Earned this Period and 50% in Materials Complete

‣ You will need to use the scroll bar at the bottom to view all the columns

‣ Check to make sure you used a Material Line 
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Send Pay Request
‣ Click the Send button
‣ Verify Workflow Action: Submit
‣ Click Send
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Billing Stored Materials
‣ It is now time for your February billing. You have purchased and stored 

on-site the other $200,000 worth of Light Switches.
‣ You now need to bill for those stored materials.
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Billing Stored Materials
‣ On the left side, enter a short description on the “Light Switches” line
‣ On the right side, scroll over to locate the “Material Stored On Site this Period” column

‣ Enter the dollar amount of material you stored $200,000
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Storing Materials
‣ The system will allow payment for 92% of your stored materials
‣ To see this amount, scroll on the right to the “Material Payment 

Allowed” column and note the amount, click OK
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Check Line Item

‣ You should have $184,000 in 
Earned this Period which 
reflects the 92% you are being 
paid for storing those 
materials

‣ Check to make sure you used 
a Material Line 
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Send Pay Request
‣ Click the Send button
‣ Verify Workflow Action: Submit
‣ Click Send



291

Installing Stored Materials

‣ It is now time for your March billing. You have now installed the other 
$200,000 of material that you stored in February

‣ You now need to bill for those installed materials

NOTE: If you want to install materials, you must have stored them on a 
previous pay request
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Installing Materials

‣ On the left, enter a Short 
Description on the “Light 
Switches” line

‣ Scroll to the right
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Entering materials complete

‣ Enter $200,000 under the 
“Materials Installed This Period” 
for the material that you installed

‣ Enter 100 into the “% Material 
Complete

‣ Click Save
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Check Line Item
‣ You should have $16,000 in 

Earned this Period and 100% in 
Materials Complete

‣ This amount reflects the 
remaining 8% owed to you for 
materials previously stored
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Check Amounts
‣ NOTES: 

‣ Current Earned and Total Amount blocks should match

‣ The Earned this Period column should NEVER reflect a negative amount
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Send Pay Request
‣ Click the Send button
‣ Verify Workflow Action: Submit
‣ Click Send
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Key Points

‣ When billing for any material, make sure to use a Material 
Line

‣ Material that is stored on one pay request must eventually 
be installed on another pay request. 

‣ Current Materials Stored should NOT be a negative number. 

‣ Earned this Period should NOT be a negative number. 

‣ Current Earned and Total Amount blocks should match
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Critical Notes About 
Change Orders

Critical Notes About Change Orders
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There are two critical issues we would like to remind everyone of during the creation of a deduct 
Change Order:

Any Change Order which contains lines that will deduct money from your contractor’s contract WILL 
lock the Contract SOV, this means, they will not have the ability to create an Application for 
Payment until the modification has been Approved or Withdrawn.  We have found that best 
practice is to submit the monthly pay request prior to creating the change order with the deduct 
lines.  

Another issue that seems to slow down the approval of the deduct change order occurs when  lines 
from the SOV are not referenced.  When creating the change order, the contractor must ensure that 
they are referencing the line they wish to deduct from. EVERYONE reviewing the change order 
must review the lower form and ensure that all deduct lines reference a line from the SOV.  

For walk thru instructions on how to create a change order please go to the OFCC Website under 
Resources and Training.

Important Note

Critical Notes About Change Orders
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When creating a change order with a deduct lines you must ALWAYS 
reference the line from the SOV:

Reference a Line when Deducting

Click Select next to the 
Reference Line

Note: When deducting 
money, you must 
reference a line

Critical Notes About Change Orders
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When reviewing a change 
order which contains deduct 
lines, you must look for the 
referenced SOV line, it 
should NEVER be zero:

Correct

Reviewing the Line Items

Critical Notes About Change Orders
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Document Manager
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If you are using Document Manager to add attachments to the 
Submittals, this should be done before creating the Submittals 
Record. The following section will walk you through uploading files to 
the Document Manager.

Uploading to Document Manager
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About Document Manager

‣ Document Manager houses all your supporting documentation

‣ All documents must be uploaded into Document Manager first
before they can be attached to a record

‣ Provides a platform for maintaining a wide variety of files and 
documents

‣ Ensures that project participants are always working on the most 
current versions

‣ Provides ready access to all documents from anywhere at any time
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Document Upload
1. Navigate to Document Manager
2. Click on Documents
3. Click the Upload Arrow button 

1

2

3
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File Upload Window

‣ A new window will appear for 
you to add files

‣ Click Browse to choose files for 
upload
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Drag and Drop files

‣ Find the document(s) on 
your computer you want 
to upload

‣ Drag and Drop the 
documents into the 
Upload Files window

Choose your folder of Documents 
or Select Multiple Documents

Drag and Drop the 
documents into the 
Upload Files window
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Adding Documents
‣ If all folders and files have been added, you will see a green “Success!” screen 
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Upload Documents

‣ You should see all your 
documents in the 
Upload Files window

‣ Click Upload button
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View Documents
‣ The window will close, and you will receive a message that your files have been uploaded

‣ Click the Refresh button to see the new files
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Adding Comments to Record
‣ Adding Comments are a good way to communicate with team members about a specific record

a) Click the Comments tab Click Add
b) Enter Comments
c) Click Post
d) The comment will display as a permanent part of the record

a

c

b

d

Adding Comments
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Questions?

Please contact OAKS CI Support Desk:

oaksci@ofcc.ohio.gov

614.644.2211

Questions
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